★★★★预警公式’分时增仓”资金流3’★★★★_城内安生

分时加{分时关键}

机构过去供给说:机构数据。机构上网日,linethick0;
三日生长速度:机构数据。名物性增长,coloryellow,linethick0;
五日生长速度:机构数据。名物性增长,colorgreen,linethick0;
十日生长速度:机构数据。T的名物增长,colorwhite,linethick0;

五十年代万:=大集会3卷。五十年代万结束
百万:=大集会3卷。百万上
A:=五十年代万>REF(五十年代万),1);
B:=百万>REF(百万),1);
百万坡:伯爵(b),239),coloryellow;
五十年代万评分:计数(a),60),colorgreen;

二十万以下:”第3卷.二十万以下#tick”+”第3卷.五万以下#tick”,colorgreen;
二十至五十年代:《大集会》第3卷。二十到五十年代,coloryellow;
超越五十年代万:大欺骗量超越3。五胡,colorred,linethick2;
超越100万:大欺骗量超越3。百万滴答,colorwhite,linethick2;

添加是你这么说的嘛!小时的日线说明者。

第3卷

Var1:=AMOUNT/VOL/100;
Var2:=REF(ASKPRICE(1),1);
Var3:=REF(BIDPRICE(1),1);
Var4:=(Var2-Var3)*0.35;
Var5:=IF(Var1>=Var2-Var4,VOL,IF(Var1Var3+Var4,BUYVOL,0));
Var6:=IF(Var1<=Var3+Var4,VOL,IF(Var1Var3+Var4,SELLVOL,0));
买1:=if(BARSTATUS=1 and
DYNAINFO(4)>=DYNAINFO(3),vol,I=(C= DyNANFO(55)),0,I=(C= DyNANFO(54)),vol,var5)));
卖1:=if(BARSTATUS=1 and
DYNAINFO(4)xb5:=SUM(if(买1>0 and AMOUNT<=50000 ,买1*C,0),0);
xs5:=SUM(if(卖1>0 and AMOUNT<=50000 ,卖1*C,0),0);
五万以下:(XB5-XS5)/ 10×1.3
xb20:=SUM(IF(买1>0 and AMOUNT<=200000 and AMOUNT>50000,买1*C,0),0);
xs20:=SUM(IF(卖1>0 and AMOUNT<=200000 and AMOUNT>50000,卖1*C,0),0);
二十万下:(XB20—XS20)/ 10×1.3
xb50:=SUM(IF(买1>0 and AMOUNT<=500000 and AMOUNT>200000,买1*C,0),0);
xs50:=SUM(IF(卖1>0 and AMOUNT<=500000 and AMOUNT>200000,卖1*C,0),0);
二十至五十年代:(XB50-XS50)/ 10×1.3
db5:=SUM(IF(买1>0 and AMOUNT>500000
and AMOUNT<=1000000,买1*C,0),0);
ds5:=SUM(IF(卖1>0 and AMOUNT>500000
and AMOUNT<=1000000,卖1*C,0),0);
五十年代万结束:(D5-DS5)/ 10
db6:=SUM(IF(买1>0 and
AMOUNT>1000000,买1*C,0),0);
ds6:=SUM(IF(卖1>0 and
AMOUNT>1000000,卖1*C,0),0);
百万结束(:D6—DS6)/ 10
涨速:(五十年代万结束-ref(五十年代万结束,1)/ABS(五十年代万结束)* 100
资产绝对的:五万以下 二十万以下 二十至F 超越五十年代万加百万。

{机构数据}

=二阶(1),3);{机构委买,100万元,任命的最大除是
JGC= =大定单(2),3);代劳佣钱。,100万元,超大规模

WDR:=定单(1)
WDC:=定单(2)
委买:=wdr/(wdr+wdc)*v;
委卖:=wdc/(wdr+wdc)*v;

机构换得一共=JGR*佣钱
代劳欺骗绝对的:= JGC*佣钱

机构的净进入:SelfDATA(机构增进) ,自定义数据的规定是什么?,上面是要写些什么

首要仓库栈等于:一共(机构入网),0),colorgreen,LINETHICK3;

三天前仓库栈:=REF(主库),3);
五天前仓库栈:=REF(主库),5);
十天前仓库栈:=REF(主库),10);
二十天前仓库栈:=REF(主库),20);

三天增减:主库三天前,LINETHICK0,coloryellow;
五天增减:主库五天前,LINETHICK0,color0055ff;
十天增减:主库十天前,LINETHICK0,color00aaff;
20天增减:20天前的首要仓库栈,LINETHICK0,color00ffff;

机构生长速度:净进入/财务2(37)
三天仓库栈率增进:三天增进或缩减
五天仓库栈率增进:五天增减/融资
十天仓库栈率增进:十天增进或缩减/财务2
仓库栈责骂筹集20天/财务2(37)
机构总订舱:首要蓄电量/财务2(37)

仓库栈斜率3:MA(主仓库栈)- REF(主库),1),3)/CAPITAL*100,linethick0;
仓库栈斜率5:MA(主仓库栈)- REF(主库),1),5)/CAPITAL*100,linethick0;
仓库栈斜率10:MA(主仓库栈)- REF(主库),1),10)/CAPITAL*100,linethick0;
仓库栈斜率20:MA(主仓库栈)- REF(主库),1),20)/CAPITAL*100,linethick0;
粘质线(机构净值>0),机构上网,0,6,0),COLOR0000ff;
STICKLINE(机构上网<0,机构上网,0,6,0),color00ff00;
MA5:MA(主库),5),colorred;
MA10:MA(主库),10),COLORGRAY;
MA20:MA(主库),20),COLORBLUE,linethick4;
MA30:MA(主库),30),colorgreen;
MA50:MA(主库),50),CIRCLEDOT,COLORMAGENTA;
主力增减:机构上网/FINANCE2(37);
拉教科书(MA)(主库),50)> REF(MA)(主库),50),1),MA(主库),50),”o”),COLORgray;
{PARTLINE(ma50,ma50ref(ma50,1) and
ma30>ref(ma30,1),rgb(255,0,0),

 ma50  ma50>ma30 and
ma50>ref(ma50,1) and
ma30>ref(ma30,1),rgb(255,0,255),

 1,RGB(0),0,255)),CIRCLEDOT;
}
PARTLINE(ma50ref(ma50,1) and
ma30>ref(ma30,1),ma50),color0000ff,CIRCLEDOT;
PARTLINE(ma50PARTLINE(ma50>ma30 and
ma50>ref(ma50,1) and
ma30>ref(ma30,1),ma50),colorff00ff,CIRCLEDOT;
PARTLINE(ma50>ma30 and
(ma50

 分时责任很正确。,这唯一的每一要紧的涉及,看一眼集会上的盘子。,数据过后,有代劳添加。,20W欺骗、工钱等数据。,分时增仓数据在附近席次之了,仅作为涉及,增进前50至60个机构的转速。,顺风地仓库栈置换率,中顺风地仓库栈置换率,弃置不顾资产的生长速度跟随时期的关口而增进。,作为历史回忆录的涉及——为什么在BEG上够支付股权证券,本人还葡萄汁依靠机械力移动未售出的股权证券,和它们为什么会被停止。。筹集兵权。。。。

no comments

Leave me comment